DOWNLOAD & STORE

DOWNLOAD & STORE は、Internet Explorer の 8以前のバージョン (〜IE5, IE5.5, IE6, IE7, IE8) には対応しておりません。


上記バージョンの Internet Explorer でダウンロードをした場合、

「Internet Explorer では、〇〇〇〇〇〇〇〇をダウンロードできません。
このインターネットのサイトを開くことができませんでした。
要求されたサイトが使用できないか、見つけることができません。後でやり直してください。」


というエラーメッセージが出てダウンロードを完了することが出来ません。
これは、Internet Explorer の仕様(バグ)に由来する現象です。

対応する事も可能ですがそのために他のブラウザーで不具合が出ることが確認できていますので、
当面は Internet Explorer の仕様(バグ)に単体で対応する予定も意思もありません。

お手数ですが、Internet Explorer 9 (IE9), Safari, Firefox, Chrome 等、他のブラウザーをご利用ください。